You need to install php_intl extension.